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WORDS TO KNOW 

Autoflow 
A feature that allows a 
story to continue into 
linked text boxes when 
the original text box is too 
small to hold it.

Import 
To bring something in 
(e.g., text or a graphic) 
from another program or 
format.

Overflow 
Text that does not fit 
in a text box; Publisher 
automatically creates 
additional pages and 
text boxes to display the 
overflow text.

Lesson 6

Working with Text from 
Other Applications

➤ What You Will Learn

Opening a File from Another Program
Opening a Word Document
Inserting Text from Other Programs
Customizing the Ribbon
Editing a Story in Word

Software Skills    Sometimes you may want to include text in a publication that 
has already been typed in another program. You can either open a file created in 
another program (and save it as a new publication), or insert a text file from another 
program as a story in your existing publication. In addition, Publisher allows you to 
apply templates to imported Word documents.

What You Can Do

Opening a File from Another Program

n	 Publisher can open files of several types. Besides its native format (.pub), it can 
also open Microsoft Word files (.docx), Web files (.htm and .mht), and plain text 
files (.txt), among others. 

n	 When you open a document from another program, Publisher converts the 
document content to a Publisher publication. 

n	 The imported document will likely need some formatting work to resemble the 
original; you will learn about text formatting in Chapter 3. You may find that the 
document will retain some of the functionality of its original source; for example, 
an imported Web page can be viewed in a browser and will retain its hyperlink 
functionality.
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Try It!   Opening a File from Another Program

q	 Start Publisher and open PB06TryA.mht from 
the data files for this lesson. Publisher converts 
the single-file Web document to a publication.

w	 Click File > Share > Email Preview, and then 
click Email Preview to see the publication in your 
browser.

e	 Click the link About Barkley. This is a dummy 
link that will open the Office.com Web page. 

r	 Close the browser.

t	 Save the document as PB06TryA_xx in the 
location where your teacher instructs you to 
store the files for this lesson, and then close the 
publication. Leave Publisher open for the next 
Try It.

Opening a Word Document

n	 If the document you want to open is a Word file, 
you can import the file using the Import Word 
Documents option among the BUILT-IN templates.

n	 After selecting this option, you can choose a 
template to apply to the Word document, as well as 
choose to customize the template with a new color 
scheme and font scheme. You can also choose 
page size, include a title page, and specify number 
of columns for the imported text.

n	 After clicking Create, you select the document 
to open and Publisher converts it, applying the 
formats you chose.

n	 If the document is too long to fit on a single page, 
multiple pages are created, each with a single text 
box, and the document text flows automatically 
(using autoflow) from box to box via text box links.

3	 You learn more about linking text boxes in Chapter 2.

Try It!   Opening a Word Document

q	 In Backstage view in Publisher, click BUILT-IN > 
Import Word Documents.

w	 Click the Layers template.

e	 Click the Color scheme drop-down arrow and 
select Civic.

r	 Click the Page size drop-down arrow and click 
One-sided portrait.

t	 Click Create.

y	 In the Import Word Document dialog box, 
navigate to the data files for this lesson and click 
PB06TryB.docx. 

u	 Click OK. Publisher converts the document and 
displays it as a new publication.

i	 Click on each page in the Page Navigation pane 
to see the content in the publication area.

o	 Save the publication as PB06TryB_xx in the 
location where your teacher instructs you to 
store the files for this lesson, and then close it. 
Leave Publisher open to use in the next Try It.
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Inserting Text from Other Programs

n	 You may prefer to insert the contents of a text file 
as a story within an existing publication rather than 
placing it in its own new publication.

n	 You can insert text in a text box using the Insert File 
command in the Text group on the INSERT tab to 
locate the file you want to insert.

n	 If the imported text is too lengthy to fit in the text 
box, the text overflows the text box. Publisher 
automatically creates the necessary pages and text 
boxes to display all the text. Additional text boxes 
are linked to the first text box so that text flows from 
text box to text box.

n	 You can then adjust text box size after the text has 
been placed in the text boxes.

n	 The Insert File command will insert only text files. 
If you want to include material such as an Excel 
chart, you have to use Copy and Paste. The pasted 
object appears in its own container rather than the 
currently selected text box.

Try It!   Inserting Text from Other Programs

q	 Open PB06TryC from the data files for this 
lesson and then save the file as PB06TryC_xx 
in the location where your teacher instructs you 
to store the files for this lesson.

w	 Click Insert > Draw Text Box  and use the 
crosshair pointer to draw a text box beneath the 
heading, as wide as the heading and about 2 
inches high.

e	 Click Insert > Insert File  and navigate to 
the location where the data files for this lesson 
are stored.

r	 Click PB06TryD.docx and then click OK. The 
imported text fills up the text box you created, 
and Publisher adds a page and a text box to 
display the overflow text.

3	 The Next  and Previous  arrow pointers attached to 
the text boxes allow you to quickly jump from one text 
box to another to work with the text.

t	 Click page 1 in the Page Navigation pane, click 
the text box that contains the inserted text, and 
drag the bottom selection handle down to just 
above the computer graphic.

y	 Click the Next arrow pointer attached to the text 
box to display the text box on page 2. Press c 
to remove the empty text box. Then click Page 
Design > Delete  in the Pages group to 
remove the blank page. 

u	 Save the changes to PB06TryC_xx, and leave it 
open to use in the next Try It.

Text has been imported into the text box
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Customizing the Ribbon

n	 You can customize the Ribbon by adding 
commands you use frequently or removing 
commands you rarely use.

n	 You can create new groups on a Ribbon tab to hold 
commands you select, and you can even create a 
completely new tab with new groups.

n	 You use the Customize Ribbon tab of the Publisher 
Options dialog box to create new tabs or groups 
and add commands to them. 

Try It!   Customizing the Ribbon

q	 In the PB06TryC_xx file, click File > Options to 
open the Publisher Options dialog box.

w	 Click Customize Ribbon in the left pane to 
display the Customize the Ribbon settings.

e	 On the right side of the dialog box, in the list of 
Main Tabs, click Review and then click the New 
Group button below the list.

r	 Click the Rename button and type the display 
name Editing. Click OK. 

t	 Near the left side of the dialog box, click the 
Choose commands from drop-down arrow and 
click All Commands.

y	 Scroll down to locate the Edit Story in Microsoft 
Word command, select the command, click Add, 
and then click OK.

u	 Save the changes to PB06TryC_xx, and leave 
the publication open for the next Try It.

Editing a Story in Word

n	 You may prefer to edit text in Microsoft Word 
because of Word’s superior editing capabilities. For 
example, Word includes a grammar checker and 
many other features that Publisher does not.

n	 When you edit in Word, the entire story appears 
there (that is, the current text box and all the text 
from any linked text boxes). Save your changes and 
close the document to see your edits in Publisher.

n	 The Edit Story in Microsoft Word command does 
not appear on any Ribbon tab by default. You can 
take advantage of Publisher’s ability to customize 
the Ribbon to make this command available.

Try It!   Editing a Story in Word

q	 In the PB06TryC_xx file, click in the text box 
and then click Review > Edit Story in Microsoft 
Word to open the story in Word.

3	 If the command is grayed out, click the text box to select 
it. The command should then be available.

w	 At the end of the third paragraph, click to the left 
of the period and type , and Microsoft Office 
Publisher 2013.

e	 Click File > Save and then close the document 
and Word. Notice the story has been updated in 
Publisher.

r	 With the insertion point still in the text box, click 
TEXT BOX TOOLS FORMAT > Text Fit  > 
Best Fit.

t	 Close the publication, saving changes, and exit 
Publisher. 
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Lesson 6—Practice

Sue Murphy, president of the Geology Club, has typed some text she wants you to put on the flyer you began in 
the preceding lesson. She has provided it to you in Microsoft Word format. In this exercise, you import that file into 
the publication. 

DIRECTIONS
	 1.	 Start Publisher, if necessary, and open 

PB06PracticeA from the data files for this lesson. 

	 2.	 Save the publication as PB06PracticeA_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

	 3.	 In the Last update text box, insert the current date.

	 4.	 Click in the text box in the center of the page and 
select the text.

	 5.	 Click Insert > Insert File .

	 6.	 Navigate to the location where data files are stored 
for this lesson, click PB06PracticeB.docx, and 
click OK.

	 7.	 Click Review > Edit Story in Word.

	 8.	 Select the text in the first line, Spring Semester 
Calendar of Events, and then click Home >  
Bold  in the Font group.

	 9.	 Select April 21 and type April 23.

10.	 Click File > Save and then close the file and exit 
Word.

	11.	 With the text box still selected, click the bottom 
selection handle and drag the text box border 
down until it aligns with the top of the Cutler 
College text box.

	12.	 With your teacher’s permission, print the 
publication. It should look similar to Figure 6-1 on 
the next page.

	13.	 Close the publication, saving changes, and exit 
Publisher. 
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Figure 6-1
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Lesson 6—Apply

Sue Murphy wants you to send a letter to Geology Club members. She has created the text in Word. In this 
exercise, you import the text into Publisher and then edit it in Word.

DIRECTIONS
	 1.	 Start Publisher, if necessary, click BUILT-IN, click 

the Import Word Documents category, and click 
the Axis template under Installed Templates.

	 2.	 If necessary, customize the publication to use 
the Concourse color scheme and the Basis font 
scheme. 

	 3.	 Select the One-sided portrait page size and click 
Create.

	 4.	 Navigate to the location where data files are stored 
for this lesson and open PB06Apply.docx.

	 5.	 Save the publication as PB06Apply_xx in the 
location where your teacher instructs you to store 
the files for this lesson.

	 6.	 Select the Document Title text box at the top of the 
page and delete it.

	 7.	 Select the text box that contains the body of the 
letter. Choose to edit the story in Word and make 
these changes:

a.	Delete all the blank paragraphs above the date 
and the blank paragraphs below Sue Murphy’s 
title.

b.	Remove two blank paragraphs below the date.

c.	 Change the date of the rock polishing 
demonstration to April 23.

	 8.	 Save changes, close the story, and return to 
Publisher.

	 9.	 Resize the text box containing the letter so the top 
of the text box is 2 inches from the top edge of the 
page, the left and right sides are 1 inch from the 
left and right edges of the page, and the bottom 
of the text box is 2 inches from the bottom of the 
page.

	10.	 Delete the unnecessary text box on page 2, and 
click Page Design > Delete  to remove the 
blank page. Click Yes when asked if you want to 
delete the page. 

	11.	 Use Best Fit to increase the text size on page 1.

	12.	 With your teacher’s permission, print the 
publication. 

	13.	 Close the publication, saving changes, and exit 
Publisher. 
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DIRECTIONS
	 1.	 With your teacher’s permission, search the Web 

for information about words that are commonly 
used incorrectly in place of other words. Write 
down one example, with an explanation of how 
the word should be correctly used. If your word is 
frequently used in place of another word or words, 
include all the misused words and their definitions.

	 2.	 Perform a second search to find information on 
words and phrases that most people find annoying 
in conversation. Write down one example, with 
an explanation of why this particular phrase is 
considered to be unnecessary or irritating.

	 3.	 Start Publisher and select a template for the first 
poster (the misused word poster). Choose a quick 
publication template that will catch the eye.

	 4.	 Select a color scheme that will stand out from 
a distance and, if desired, select a different font 
scheme. Choose the layout option with no picture.

	 5.	 Create the publication and save it as PBCT01A_xx 
in the location where your teacher instructs you to 
store the files for this chapter.

	 6.	 In the heading placeholder, insert the word or 
words that are misused.

	 7.	 In the message area, insert explanations of what 
each word means, so that it will be clear to viewers 
how the words should actually be used. 

	 8.	 Edit the explanation text in Word, making any 
adjustment to alignment or spacing that you think 
will better present the information. Illustration 1A 
on the next page shows an example.

	 9.	 With your teacher’s permission, print the 
publication.

10.	 Create a new publication using the same template, 
with a different color scheme and font scheme. 
Use the same layout option to display the heading 
and message area, but no picture.

11.	 Save the publication as PBCT01B_xx in the 
location where your teacher instructs you to store 
files for this chapter.

12.	 Insert the annoying word or phrase as the heading 
in the new publication.

13.	 In the message area, insert the explanation of why 
the phrase might be grating or troublesome.

14.	 Check the spelling and grammar in the document 
and correct errors as necessary.

15.	 With your teacher’s permission, print the 
publication.

16. Close the publication, saving changes, and exit 
Publisher.

Making Business Communications More Accurate

Vanessa Bradley, Senior Consultant at Bradley & Cummins, has noticed recently 
that written communications at the Realty have suffered from some inaccuracies 
in word choice. She has also noticed that annoying phrases such as “you know” 
and “like” are creeping into verbal communications with clients. She has asked 
you to prepare some small posters to remind agents and other staff that business 
communications should be as accurate and pleasant as possible.

In this project, you will research words that are often misused—such as “alright” 
instead of “all right”—as well as words and phrases that are considered to be 
annoying or otherwise troublesome. You will prepare two posters, one for a 
misused word and one for an annoying phrase. 

End-of-Chapter Activities

➤ Publisher Chapter 1—Critical Thinking
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Illustration 1A
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➤ Publisher Chapter 1—Portfolio Builder

DIRECTIONS
	 1.	 Start Publisher, if necessary, and begin a new 

quick publication based on the Bars template. 

a.	Use a color scheme of your choice.

b.	Use the Basis font scheme.

c.	 For the Layout, choose No picture.

d.	Create a new business information set as 
follows:

	 Individual name: Rashelle James

	 Job or position title: Volunteer Coordinator

	 Organization name: Pet Rescue

	 Address:	2077 W. 166th Street 
		  Indianapolis, IN 46240

	 Phone/fax/e-mail: 
Phone: 212-555-9191 
Fax: 212-555-9089 
E-mail: rjames@petrescueindy.org

	 Tag line or motto: 
    Loving and Caring for Companion Animals

	 Save as: PetRescue

	 2.	 Create the publication and save it as PBPB01_xx 
in the location where your teacher instructs you to 
store the files for this chapter.

	 3.	 Replace the Heading placeholder with Pet Foster 
Homes Needed!

3	 If the heading text fills the placeholder without autofitting, 
click Text Fit > Do Not Autofit, and then click Text Fit > Best 
Fit.

	 4.	 Drag the heading text box toward the top of the 
page, and then drag the bottom border of the 
heading text box up, making the text box shorter 
so that the text occupies only two lines, as in 
Illustration 1B, shown on the next page. The text 
box should be about 2 inches tall.

	 5.	 Resize the message frame as shown in Illustration 
1B and type the following text:

		  Pet Rescue has dozens of cats and dogs who 
need temporary homes while we are finding 
them permanent ones. Foster “parents” receive 
a weekly pet care stipend and are eligible for 
monthly drawings and prizes.

		  If you would like more information about the 
foster care program, please contact Rashelle 
James at (212) 555-9191.

3	 If the area code is separated from the phone number on the 
last two lines in the text box, click to the left of (212) and 
press j+ e to insert a line break

	 6.	 At the bottom of the page, insert a new text box 0.4 
inches tall and the full width of the page between 
the margin guides. Set the Text Fit to Shrink 
Text On Overflow. Insert the organization name, 
address, and phone/fax/e-mail information from 
the business information set.

	 7.	 Delete any line breaks so all the information is on 
one line. Delete the Fax information, and separate 
the pieces of information with a round circle from 
the Symbol font, as in Illustration 1B. 

	 8.	 Choose to edit the message story in Word. Delete 
the text and are eligible for monthly drawings and 
prizes.

	 9.	 Check the spelling for the entire publication.

	10.	 Zoom out to Whole Page view and examine your 
work. Make any changes to the positions of text 
boxes if needed for a more attractive layout.

	11.	 With your instructor’s permission, print the 
publication. Your publication should look similar to 
Illustration 1B on the next page.

	12.	 Open the Publisher Options dialog box and choose 
to customize the Ribbon. Expand the Review tab 
under Main Tabs, and then expand the Editing 
group.

Foster Home Flyer

Pet Rescue, a local charity, is looking for volunteers to provide foster homes for 
dogs and cats while they await permanent homes. You have been asked to create 
a flyer that explains the responsibilities and rewards of the job, to be handed out 
at events animal-lovers are likely to attend. 
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 13. Remove the Edit Story in Microsoft Word command 
and then remove the Editing group.

 14. Delete the PetRescue business information set.

 15. Close the publication, saving changes, and exit 
Publisher.

Illustration 1B


